Issue:

The Evosus login screen takes a long time to appear, and then asks for the SQL Server name, Username, and Password. The correct information is entered and "Successfully Saved" however, the next time Evosus is started it does the same thing. 


Cause:

#1 The Evosus client was originally installed by someone logged into Windows with a username that was NOT Administrator 

OR

#2 An incorrect Server name was entered during the installation at the 'SQL Server Instance' field. 


Resolution:

Step 1: Log into Windows as Administrator

Step 2: Confirm that this workstation is a part of your local Domain or the same workgroup as the Host PC

Step 3: Confirm that the Windows Firewall if OFF (all software firewalls are off)

Step 4: Go to Program and Features in the Control Panel and uninstall the Evosus software

Step 5: Navigate to C:/Program Files(x86) and delete the Evosus folder

Step 6: Empty the Recycle Bin 

Step 7: Restart the workstation 

Step 8: Install the Evosus client software per the instructions - Logging into Windows as Administrator as step#1


Alternate Resolution:

Step 1: Log into Windows as Administrator

Step 2: Navigate to C:/Program Files(x86)/Evosus/Evosus Retail

Step 3: Right click on EvosusRetail.exe.config and choose Properties 

Step 4: Go to the Security Tab 

Step 5: Add the Domain Users group if it isn't listed 

Step 6: Edit permissions so that ALL groups have FULL CONTROL permissions 

Step 7: Click OK to save your changes and OK again 

Step 8: Restart the workstation